PowerPoint 2010 Tutorial

Lesson 1: Becoming Familiar with PowerPoint 2010 ................................................................. 2
Lesson 2: A Closer Look at the Home Ribbon Menu ............................................................... 3
Lesson 3: A Closer Look at the Insert Ribbon Menu ............................................................... 9
Lesson 4: A Closer Look at the Design Ribbon Menu ............................................................ 15
Lesson 5: A Closer Look at the Animations Ribbon Menu ....................................................... 16
Lesson 6: Using Sound and the Custom Animation Window ..................................................... 20
Lesson 7: Using Transitions Between Slides ............................................................................. 22
Lesson 8: A Closer Look at the Slide Show Ribbon Menu ....................................................... 23
Lesson 9: Printing PowerPoint Presentations in the Handouts View ....................................... 25
Lesson 10: Adding in more PowerPoint themes/templates from the Internet ......................... 27
Lesson 11: Inserting Slides from another PowerPoint Presentation ......................................... 31
Lesson 1: Becoming Familiar with PowerPoint 2010 Layout.

The menus in PowerPoint 2010 are not drop-down menus any more: they have been replaced with what are called “ribbon menus.” There are eight tabs on the main ribbon menu: Home, Insert, Design, Animations, Slide Show, Review, View, and Add-ins. Each of these tabs brings up a different ribbon with options.

Powerpoint 2010 also has what is called a “Quick Access Toolbar.”

The “Quick Access Toolbar” is a shortcut to basic common functions. By default it has the Save, Undo, and ReDo buttons. If you click the down arrow key to the right of the toolbar, you can add in some other shortcuts. For example, you might want to add New.

PowerPoint has a slider tool on the lower right of the screen that allows you to easily zoom in or zoom out on the slide window to see what you are doing.
Lesson 2: A closer look at the Home Menu (Ribbon Bar)

The far left side of the Home Menu Bar has the Cut and Paste Icons. It also has the icon to insert a new slide.

The fonts section of this Home Menu Bar has all the text formatting options: changing the font style, size, Bold or Italics, underlining, and color.

In the middle of this Home Menu Bar is the Paragraph section. It allows you to change the alignment (left, center, and right), make lists numbered or bulleted, and change indentation.

On the right-hand side of the Home Menu Bar is the Drawing section.
If you click on the down arrow key on the lower right-hand side of the Shapes collection, it will open up a full window with all the available shapes.

If you have inserted a shape and selected it (clicked on it), you will see more options for changing the appearance of the shape.

First, the arrange menu allows you to overlap shapes and/or text.

This is how you insert text and bring it forward over a shape so that the shape is the background for the text.

In this example, three objects were inserted that “go together” (the blue arrow, the words “Begin Here” and the picture of the penguin). These can be locked together so that if you want to move them or resize them all at the same time, you can group them.

To group them, hold down the Ctrl key and click on each component (arrow, words, and penguin). You will see selection symbols on each of the three components. Now click on the Arrange button, scroll down in the drop down menu and select Group. The items will now be “stuck together.”
The Shape Fill Palette allows you to change the color or fill design of the shape.

The Shape Outline Palette allows you to change the color and thickness of the shape’s outline.

The Shape Effects palette has six options: Shadow, Reflection, Glow, Soft Edges, Bevel and 3-D Rotation.

Clicking on any of these options will open up a new palette of options for each of these options.

For example, in the Shadows palette seen here on the left, there are many choices for different kinds of shadow (inner or outer), and many choices as to what direction the shadow will be.

There are similar palettes for each of the other five Shape Effects.
Here are two examples of using Special Effects with shapes.

To add Shadow Effects:

- Insert a shape and select it by clicking on it.
- Select the **Format** tab.
- Now click on the down arrow on the Shape Effects.
- Scroll down and select Shadows.
- Move your mouse over the menu options. Live Preview displays how the shape with its special effect (shadow) will appear in your document.
- Click an option to select the shadow effect.
- Select **Shadow Color** from the menu and choose a color from the palette to change the color of the shadow on your shape.

To Apply a Beveled Effect to the Shape:

- Click on the shape to select it. You will see the Drawing Tools menu appear. Click on the **Format** tab.
- Now click on the Shape Fill and select a color. (Important: if you select “No Fill” you will not see any shadows or beveling).
- Now click on Shape Effects and choose Bevel. Select one of the bevel options.
As you can see, you can add more than one special effect to a shape.

You can also type in the shape.

You can type in the shape.

If you type in the shape, there will now be some more options for the text. You can change the color of the text.

If you click on the down arrow key next to Text Effects, you will see many interesting ways of formatting the text: circular text, wave effects, and so on.

Lesson 10: Working with WordArt.

Click on the Insert tab and go over to WordArt.

When you click the down arrow key beside the WordArt, you will see many text variations which use special colors and gradients.

When you select one of the WordArt styles, it will create a box on the document which has the special text in it.

Your text here
If you click on the WordArt box, you can now use the text effects options. You can create interesting text views by manipulating the Transform options.
Lesson 3: A closer look at the Insert Ribbon Menu

In the Tables Section you can insert a Table.

When the table is on the slide, you can click on it and a submenu will appear entitled “Table Tools” above the Insert Menu. Click on the Table Tools Menu, and you will see that the Design menu now appears.

You can change the colors of the rows by clicking on one of the Table Styles or... You can highlight certain cells and shade just them by clicking on the Shading Tool.

If you click on the Borders Tool, a menu pops up which allows you to put borders around all cells and outside border, or none at all.

Lastly, if you type text into the cells, you can add special effects to it like making it glow, giving it a shadow, or giving it a reflection.
When you insert a picture and then click on it, a new “Picture Tools” ribbon menu will appear.

In the “Adjust” section, you can change the brightness, contrast, and color of a picture.

One very important option is to compress the picture(s). This greatly reduces the file size of the pictures, thus reducing the file size of the PowerPoint file.

The middle section, named Picture Styles, allows you to put a frame around the picture.

The menu on the far right of the Picture Styles menu allows you to put the picture into a shape, put a border on the picture, or apply special effects to the picture.

The “Arrange” section allows you to send the picture behind text in order to create special overlapping effects. (See page 4)

The “Size” section on the far right of the Picture Tools menu has the cropping tool.

The Illustrations Section also allows you to insert clipart, shapes, and photo albums.

When you insert a photo album, you can insert many pictures at the same time. You will get this window which allows you to edit (lighten, darken, adjust the contrast) each picture. When you click “Create” it puts all the pictures into PowerPoint, each on one slide.
SmartArt are predesigned graphics that you can type your text on. These are graphics for lists, processes, cycles, heirarchies, relationships, matrices, etc.

You can also type text on a slide, highlight it, and click on Hyperlink in the Links Section to create a link to a URL address or to another slide.

In the Text Section, you can add a text box. Click on the Text Box icon. Your cursor will change to a crosshair when you run it over the slide. Click and drag to create the text box. The text box will enlarge when more text is typed into it.

Another feature you might use in the Text Section is the WordArt. The drop-down menu for the WordArt has lots of styles for fonts. Some have outlines and some have shadows. You can change the color combination for any of these.

If you click on one of these “A’s” it will insert a text box onto your slide (as shown below). This then brings up the “Format” tab menu, which allows you to change several things.
You can select one of the pre-set shape styles for the textbox,

Or.................you can create your own custom textbox by using one or more of the options: Shape Fill, Shape Outline, and/or Shape Effect.

Shape Fill allows you to change the color and/or Gradient Effect.

Shape Outline allows you to change the border color and/or weight (thickness).

The Shape Effect allows you to add special effects to the text box like Shadow, Reflection, Glow, Bevel (shown) and 3d Rotation.
You can also change the color of the text in the text box. Click on the Text Fill and you will see a palette with color choices and fill effects.

You can click on Text Outline and change the color of the text outlining.

You can click on Text Effects and change special effects on the text such as shadow, reflection, glow and bevel.

One of the most interesting options is to use the transform option. It allows you the change the design of the words. For example, you can make them in arcs, circles, etc.
On the Insert Ribbon Menu, you can also insert movies and/or sound clips. (Far right).

For movies, the best formats to use are .wmv (Windows Media Video) or .mpg files. If you try to insert .avi files, they are too large.

When you insert the movie, a window will pop up asking you if you want it to play automatically when slide comes on, or to start playing when clicked.

When inserting sound, you can insert a sound file (.wav or .mp3), or record your own narration.

To make the sound/music file continue playing for more than one slide, see pages 16-17.

To record narration, click on the Sound icon on the menu bar and scroll down to “Record Sound.”

In the next window, you will see the controls to record your voice narration. You will have to give each voice narration a separate name, as they are saved as separate files (the sound is not embedded into the PowerPoint Presentation file).

The narration only applies to one slide; it does not continue onto the next slide. You will have to do the voice narration separately for each separate slide.

***If you copy the PowerPoint presentation file to a different location to share it or use it elsewhere than on the computer it was created on, you have to be careful to also save any sound files, movie files, and/or narration files to the same folder where you are saving the PowerPoint Presentation.***
Lesson 4: A closer look at the Design Ribbon Menu

The Themes Section of the Design Ribbon Menu allows you to pick out a theme (background plus font color, size, etc, and different layouts for different slides). Click the down arrow key to see more.

The Design Ribbon Menu also has the Background section that allows you to change the appearance of the background.

If you click on the Background Styles, you will get a drop down menu that has 12 background. You can, however, to get more...click on the Format Background icon.
In the next window, click on the circle in front of “Picture or texture fill.”

Now click on the “File” button and navigate to where your background or picture is saved.

If the background is too dark, you can lighten it up by moving the lever on the “Transparency” slider.

Lesson 5: A Closer Look at the Animations Tab.

If you have several items on a slide (text boxes, pictures), you have many ways to animate them. Animation is what actions the items do once the slide comes up. Click on the Custom Animation button on the Animation Menu Ribbon.
You will now see a Custom Animation window appear on the right.

To animate each item, you would first click on it (text box, picture, etc)

Then click on the “Add Effect” button at the top of the animation window.

When you click on the “Add Effect” it will open a drop-down menu with 4 choices: Entrance, Emphasis, Exit, & Motion Paths.

Each of these choices expands to another drop-down menu with specific choices. At the bottom you can click on “More Effects” to see all the choices. Another window will come up with all the animation choices.

Entrance is how the object comes onto the slide.

Emphasis is what the object does on the slide once it is there.

Exit is how the object leaves the slide.

Although it is possible to give each object its own animation, that might get a little busy. For example, there are seven objects on this sample slide. If each object came on with its own animation, it might seem busy and cluttered.

Let’s assume we want the title to come on first, next the first butterfly picture and its label, next the second butterfly pictures and its label, and finally the third butterfly picture and its label.

Here’s how we would use the Custom Animation to do this.
First, I click on the title box. Then I clicked “Add Effect” and went down to Entrance and over to Dissolve in.

Now we can see that two things have happened. First, there is a small yellow number next to the item on the slide. Also, there is an animation box in the Custom Animation window. It has a “1” in its line, which matches to the number on the object in the slide.

Next, I will click on the first picture, click on “Add Effect” down to Entrance and over to Wedge. I will now see the new animation line in the Custom Animation window. The picture has a “2” on it and so does the matching animation line in the Custom Animation window.

Next, I will click on the first label that goes with the first picture. I will click on “Add Effect” down to Entrance and over to Wedge. I will now see a “3” on this label, plus a “3” on the matching animation line in the Custom Animation window.
Now, let’s say that I want the label for the first picture to come in at the same time as the picture.

I will click the down arrow key on the animation line for that label coming in. I will scroll down and select “Start With Previous.” That will make the first picture and its label come in at the same time.

Next, I will click on the second picture, click on “Add Effect” down to Wedge. I will do the same for the label box for the second picture. I will click the down arrow key on the second label box and select “Start with Previous.”

Finally, I will follow these two steps for the last picture and its label.

As each label was “attached” to the picture it went with (attached, meaning that it was made “Start With Previous”), it lost its number and assumed the same number as the picture it was connected with.

We can see in the Custom Animation box, now, seven animation lines.

I could make this even more complicated by attaching “Exit” animation to the picture/label sets. As can be seen in this Custom Animation window, each picture and label comes in at the same time. Then they leave at the same time.
If you are going to make this an automatically-advancing presentation, you will have to adjust the timing of the animation.

To set the animation timing, right-click on each of the animation lines in the Custom Animation window.

Scroll down and select “Timing.”

Any of the “Start” lines that say “On Mouse Click” will have to be changed to either “After Previous” or “With Previous” and then set the delay timing to however many seconds you want to elapse before the animation starts.

Lesson 6: Using Sound and the Custom Animation Window.

Insert a sound onto the slide (see page 11).

A window will pop up asking you if you want the sound to start automatically or when clicked.

Click “Automatically.”
You will now see a line in the Custom Animation Window for the sound file.

If you want the sound/music to continue playing for more than one slide, follow these steps.

Click on the down arrow key and scroll down to “Effect Options.”

In the next window, click on the “Effect” tab. Under the “Stop playing” section, click on “After” and fill in how many slides you want to keep playing for.

Click OK.

If the sound/song is not long enough for the duration of the slide show presentation, you will need to click on the Timing tab.

On the “Repeat” line, change the number so that it repeats as many times as necessary for it to play for all the slides in the presentation.
Lesson 7: Using Transitions Between Slides

On the Animation Ribbon Menu, you will see a series of transitions you can use for slides (transitions are the ways the slides come on in the presentation).

If you click the bottom arrow on the drop-down box to the right of the series of transitions, you will see many more transitions options.

To the right of the transitions options, you will see an area where you can change the transition sounds (to accompany the transition effect), change the transition speed, and/or make the transition effect apply to all slides.

If you click on the down arrow key on the Transition Sound line, you can select a sound from the list.
To the far right on the Animation Ribbon Menu, you will see the area where you can choose to either advance the slide with a mouse click, or you can set it up so that the slide will advance automatically after however many seconds you put in the line.

You can either set the slide duration time separately for each slide.....

or........

you can enter a slide duration time and click on “Apply To All.”

***TIP: If most of your slides are going to be the same slide duration, you can select “Apply To All” and then go back into some of the individual slides and make the shorter or longer.***

Lesson 8: A Closer Look at the Slide Show Ribbon Menu

First of all, the Slide Show Ribbon Menu allows you to Start the Slide Show.

Your options are to start it from the beginning or from the Current Slide.

The Slide Show Ribbon Menu also gives you a few other options in the “Set Up” Section.

Click on the Set Up Show icon, and it will bring up another window.

One important option in this window is to set up the presentation so that it will loop continuously.
In this window, you can also choose to have the presentation run without narration and/or without animation.

The Slide Show Ribbon Menu also allows you to Record Narration. If you record your narration here, (rather on the Insert Sound ribbon menu), you will see the presentation full screen. Simply start talking and click to advance each slide.

At the end of the slide show, you will get this window that says the narrations have been saved for each slide (it will save them in the same folder as the presentation file.)

You will see the narration symbol (the sound symbol) at the bottom right of each slide.
On the Slide Show Ribbon Menu, you can also rehearse and change the timings of all the animations on the slides.

When you click Rehearse Timings, you will see a small timer running at the top left of the screen.

Continue clicking through each animation on all the slides.

When you reach the end of the last slide, you will get a message that asks you if you want to keep the new slide timings when you view the slide show. Click Yes.

Lesson 9: Printing PowerPoint Presentations in the Handouts View.

Click Print.
Click the down arrow key on the “Print what:” line, and select Handouts.

Click the down arrow key on the “Color/grayscale” line and select grayscale.

Click on the down arrow key on the Slides Per Page and select one of the option.

Selecting three will give you seven lines to the right of the small slide to write notes on.

Selecting 4 or 6 (slides per page) will give you some room to write notes in, but not lines.
Lesson #10: Adding in more PowerPoint themes/templates from the Internet.

Are you tired of the somewhat limited selection of Powerpoint themes & templates that come with PowerPoint 2010?

You can download free themes/templates from the internet and add them to your Powerpoint library.


![Image showing a search result for free PowerPoint templates](image.png)

You will see categories of templates on the upper right.

When you find one that you like, click on the Download link.
You will see a window that asks you if you want to open it or save it.

Click “Save File.” And ok.

You will see the file downloading quickly into the Downloads folder.

Right click on the desktop and create a new folder.

Name it Powerpoint designs.

Right-click on the Powerpoint Designs zipped folder.

It will open the folder in the next window. The theme file is the one that has the round reddish PowerPoint icon on it.

Right click on the Powerpoint slide icon and select Copy.

Now double click on the Desktop icon in the Windows Explorer window to open it up.
on the right-hand side of the Windows Explorer, find the PowerPoint Designs folder that you made.

Double click it to open it up.

Right-click somewhere on the white area of the this window, and scroll down in the menu and click on Paste.

**** You will have to copy and paste each of the Powerpoint designs that you want to keep. However, you can save them all in the same folder (PowerPoint Designs on the desktop).

To use the theme/template, click on the Design Tab.

In the next window, click on the link at the bottom that says “Browse for Themes.”

Go to the Desktop folder that has your new templates in it (PowerPoint Designs) and choose one.
If you like this PowerPoint theme/template, click on the down (to bottom) arrow key on the right hand side of the Design Themes again.

This time, click on the link at the bottom of the next window that says “Save current Theme.”

Give the theme/template a name that will help you distinguish it when you want to use it again.

Microsoft will automatically store this theme/template in a which is in Microsoft, in a folder named Templates in a folder named Document Themes.
Lesson 11: Inserting Slides from Another Presentation

Click the Home tab.
Click the New Slide button arrow, and then click Reuse Slides.

Click Browse.
Click Browse file.
Select the slides you want to insert. (Hold down the Ctrl Key and click on the slides you want).

To insert all slides, right-click on any of the slides on the right hand column, and then click Insert All Slides.
When the slides are inserted into the first presentation, they will have blank white backgrounds.

They will all be selected in the first presentation (on the left). Leave them selected.

Now right click on one of the slides on the right hand column. Click on “Apply Theme to Selected Slides.”

You will now see the “Theme” (background) applied to the new slides that you have added to the original PowerPoint Presentation.